Description of Issue
Instructions on creating or updating the credentials for the tylereerpservice integration user id in Content Manager Full Client.
Context
- tcmadmin
- tylereerpservice
- Content Manager
- CM
- Tyler Content Manager
- TCM
- Content Manager Full Client
Cause
The account does not exist or need to update credentials. TCM - HTTP Error 401 when trying to sync users from Enterprise ERP to Content Manager
Resolution
- How to Access and Launch the TCM Full Client
- You must log in with an admin level account to be able to maintain users
- Click Administration in the lower left of the menu
- Click Security Manager in the upper left menu
- Search for Click the Add User button at the top right, this appears as a blank page icon
- In the User ID field type tylereerpservice
- Type the same into the box below for user name
- At the bottom section add the permission group named Service Integration Accounts (SERVICE_ACCOUNTS)
- Click OK
- Search or locate the new tylereerpservice account from the user ID list and double click to open
- Click Change Password and enter your desired password
- Click OK
Additional Information
For more information about this change please review: Content Manager Service Integration Accounts
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