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Description of Issue

How to setup the system to schedule the import of the BAI file in BAI Import?

Context

BAI Import

Bank Reconciliation Settings

Cause

Specific setup required to schedule BAI import

Resolution
  1. Bank Reconciliation Setting for Move BAI file on Import must be selected (Schedule Import option not available in the BAI Import program)
  2. BAI file must be saved to the server (files can be sent from the bank to the server using FTP with the assistance of TSM Support or TSM SaaS)
    1. Recommended to create two unique directories (one for Import file and one for Archived files) on the server. Only one import file should exist in the created import directory.
      1. Example: \\MUNISFILES\musys\BAI_Import and \\MUNISFILES\musys\BAI_Archive
  3. In the BAI Import program (Financials > Cash Management > Bank Reconciliation > BAI Import), select Define
  4. Change Schedule Import to At a scheduled time
  5. Enter Import Path and Archive Path (from the server steps above)
  6. Select options below (if applicable):
    1. Import ZBA transactions
    2. Create ZBA transfer journals
    3. Match checks during import
    4. Match deposits during import
  7. Accept
  8. Munis Scheduler screen should open. Update Description if necessary.
  9. Recur
  10. Populate recurrence settings (run Daily, weekly, monthly etc.)
  11. Ok
  12. If necessary, select Notify to change users that are notified when job is started, completed, and/or expires
  13. If necessary, select Output to change where the BAI Import report is printed or saved
  14. Ok
  15. Ok (to confirm the setup of the job - this will provide the job number)

To confirm the job is scheduled to run, go to (System Administration > Scheduler Administration > Scheduler Queue). Look for the job number listed on the Queue tab.

Additional Information

If scheduler shows any status other than Online, contact TSM Support (On-Prem clients) or TSM SaaS Support (Hosted clients) for further assistance.

See also: BAI Import Scheduled Job Fail Error Message - Client File does not exist





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