Description of Issue
Inventory Mobile App intermittently cannot find item data
Item 'XXXX' could not be found in Warehouse 'XX' Please try again
Context
Inventory Mobile
Cause
Permissions from the first person logging into the app are being applied to all users
Resolution
Install MUN-470838 once it's been released
Workaround: Grant full Inventory and Item role permissions to all users who will be using the scanner. Once permissions have been updated a GAS restart will need to be done for changes to take effect.
Additional Information
- Review Master Article - Inventory Mobile app produces an error Item could not be found in Warehouse for other reasons why this error may occur
- OnPrem clients review How to Restart GAS for OnPrem Clients for more information on how to restart GAS
- SaaS clients can reach out to the Tyler System Management SaaS team to create a case to restart GAS
Add Comment