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Description of Issue
  • Incidents are reverting to the first fee amount.
  • General Billing Incidents reverting to first occurrence amount for additional violations. 
Context
  • General Billing
  • Incident Tracking
  • Incidents (gbincmnt)
Cause

Incidents can have their recurrence set to either Year or Days. If set to Year, at the start of the calendar year, the Incident Fees will reset.

Resolution
  1. Navigate to the Incident Settings program either by searching or via the following path: General Revenues > General Billing > Incident Tracking > Incident Settings
  2. Click Update
  3. Change History from Year to Days
  4. Enter in an amount desired up to 9999 Number of days
  5. Click Accept





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