Description of Issue
A transaction in which multiple bills are paid with one tender is voided in Cashiering. An error causes the void to go to pending, preventing the batch from closing.
Context
- Cashiering
- EERP
- Munis
Cause
This is a known issue being addressed in MUN-441493. Oftentimes, the reversal will be indicated in EERP, even if the transaction is pending in Cashiering.
Resolution
- Do not resubmit the transaction. Verify that the reversal is complete in EERP Payment Entry.
- If so, navigate to Cashiering Virtual Tape.
- If the reversal is not indicated in EERP, the transaction can be resubmitted.
- Select the transaction, so it appears in the right-hand window.
- In the ellipse for each Payment line in the right-hand window, select Resolve.
- Follow the prompts to complete.
- Repeat for each payment line.
Additional Information
If the transaction in question contains several dozen payment lines, Cashiering Support can resolve the transaction en masse with a database connection. Provide the batch number when making a support case.
If your site uses Cashiering 2019.1 or 2019.3, the above resolution steps will not be available. Contact Cashiering Support for assistance, and consider upgrading if this is a consistent issue.
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