Description of Issue
- Unable to make a change to an asset due to an existing pending transaction that needs to be removed
- Where to find existing pending transactions
- Error received when attempting to create a new transaction: A(n) XXXXX transaction already exists for asset XXXXX
Context
Capital Assets
Cause
A transaction was initiated, but not finished by posting it
Resolution
- In Capital Asset Transaction Entry Post, select the type of pending transaction on the asset and click Accept.
- If you don't know which types have transactions, select Browse Transactions. Take note of the transaction type and then go back and select that type from the list of options.
- The transaction window will open with a find set of assets with transactions created by you. If you want to see all transactions of the selected type, regardless of who created them, click Search and then Accept.
- Once the correct transaction is pulled up, it can be updated, posted, or deleted (using Mass Delete) from there.
Or
- In New Assets or Adjustments and Retirements, pull up the asset with the transaction and click on the Pending Transactions button.
- The transaction window will open and it can be updated, posted, or deleted from there.
For pending depreciation transactions, refer to How to remove pending depreciation transactions
Additional Information
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