Description of Issue
We updated a users permissions for requisitions but they still do not have the proper access
Context
Permissions
Cause
User has the program open
Resolution
After updating permissions in MUNIS the user should
- log out of MUNIS and log back in - typically this reset the permissions files so that the new permissions take affect
- Reset file in MUNIS (force reset)
- System Administration > Security > User Attributes
- Click Reset Files in the Ribbon (More)
- Click Ok
- Click Ok
- After Step 1 and/or Step 2 are complete have the user open the program where the permissions were updated and verify if they are now being enforced
Additional Information
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