Skip to end of metadata
Go to start of metadata

You are viewing an old version of this page. View the current version.

Compare with Current View Page History

Version 1 Current »

Description of Issue

User sees Gateway authorization has not been received error while using Web Payments Import to import web payments. 

Context
  • Munis
  • Citizen Self Service
  • Web Payments Import
  • All versions of Munis
Cause

The WSUSER (or WEB user in the case a site is SaaS) lacks permissions that is preventing web payments from coming into Munis with Gateway Confirmation/Authorization numbers.

Resolution

From the Munis menu, perform the following steps:

  1. Click System Administration
  2. Click Security
  3. Click User Attributes
  4. Click Search
  5. Enter WSUSER in the User ID field
    1. Enter ####WEB if SaaS/Hosted environment, where #### represents the Customer Number/Product ID
  6. Select the Role needing to be updated
  7. Click Edit Role
  8. Click the yellow folder under General Revenues labeled Accounts Receivable
  9. Click Update
  10. Configure permissions as follows:
    1. Enter Cash Receipts
    2. AR Code Access set to FULL
    3. Access to Customer by Department set to FULL
    4. Uncheck Restrict to entry of misc cash receipts only
  11. Click Accept
  12. Click Back
  13. Click Back again
  14. Click Back once more to completely exit User Attributes
Additional Information

There may be more than one Role assigned to the WSUSER or ####WEB user. Choose the one that is active to check permissions against. If there is more than one active, choose the one that has the Accounts Receivable yellow folder already added/available.





  • No labels