Skip to end of metadata
Go to start of metadata

You are viewing an old version of this page. View the current version.

Compare with Current View Page History

Version 1 Next »

Description of Issue

User does not have access to ReadyForms System Administration and needs to know who's been configured as the Security Admin user who will have that access.

Context

ReadyForms

Cause

ReadyForms users need to have System Administration access granted manually by the Security Admin user.  User reporting access restriction may not have had those permissions set and doesn't know which account was set as the ReadyForms Security Admin user.

Resolution

Locate the Security Admin user account via Tyler Deploy.

From the Home page in Tyler Deploy:

  1. Click the hamburger button in the top left, then Product Configurations, then ReadyForms
  2. Choose the appropriate environment e.g. Prod, Train, Test
  3. Locate the Security Admin Email Address field.  
    1. The email address in this field belongs to the user who has ReadyForms System Administration access.
Additional Information

Example below shows the ReadyForms Security Admin user has been set to the "munis" user.

Possible follow-up, the Security Admin user can grant other users System Administration access by following the Resolution steps in this article - Account cannot access ReadyForms Administration





  • No labels