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Description of Issue

Unable to see Tyler 311/ESR Request description in Portal 

Context
  • Tyler 311
  • Enterprise Service Requests 
Cause

Citizen Enagement Setting Show request description in My311 is not enabled 

Resolution
  1. Go to Administration > Citizen Engagement and enable Show request description in My 311 
  2. Click Save
Additional Information

Refer to Master Article - Unable to see Request description in Portal  for other reasons Request descriptions are not shown in the portal 





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