Description of Issue
When in Roles > Munis System > TylerCM group access folder the group ID description displays unknown and the field help for Group ID is unavailable.
Context
- Enterprise ERP
- Tyler Content Manager
- System Administration
- Roles
Cause
The TylerCM Group Prefix is set incorrectly.
Resolution
- Navigate to System Administration.
- Tyler Menu > System Administration > General Administration > TylerCM for Munis settings
- Click Update.
- Set the TylerCM Group Prefix as MU_.
- Click Accept to save the changes.
Additional Information
Please reach out to any support team with any additional questions.
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