Description of Issue
We are receiving an error when running an 834 report to send to our benefit provider Detail date is null, we are unsure how to resolve.
Context
- Employee Benefits 834 Export
Cause
This is due to missing setup on the Employee Deduction record under the tab Insurance for the fields Enrollment Date and Coverage End Date.
Resolution
- To resolve, navigate to the program Employee Deductions.
- Menu > Human Capital Management > Payroll > Employee Maintenance > Employee Deductions
- Click Search and find the employee shown in the error and deduction record being used in the 834.
- Click Insurance to open the tab to review the fields Enrollment Date and Coverage End Date.
- We suggest setting these fields to represent the time period in which the employee is covered by the insurance.
- Click Update to perform your changes and click Accept to lock in your results.
- Navigate back to the program Employee Benefits 834 Export.
- To proceed, you will need to generate a new 834 record for the employee to ensure the record has the necessary information.
Additional Information
Please reach out to Human Resources support with any additional questions.
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