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Description of Issue
  • Error: Session Expired Please Launch TCM again to start a new session
  • Alert Failed to get resource permissions because an internal error has occurred
Context
  • ERP Enterprise
  • Munis
  • CM
  • TCM
  • Content Manager
Cause

 TCM server has not been rebooted in last 30 days and/or App server and TCM server times are not in sync

Resolution
  • Rebooting TCM Server
  • Syncing times on App Server and TCM Server
  • Verify that work station time matches the time on the TCM and App servers
Additional Information

The times for the TCM Server, App Server and work station should all be in sync












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