Skip to end of metadata
Go to start of metadata

You are viewing an old version of this page. View the current version.

Compare with Current View Page History

Version 1 Current »

Description of Issue

Where can I view Cashiering logs? 

Context
  • Cashiering system logs
  • Cashiering log
Cause

Cashiering logs can help when troubleshooting errors. The logs often contain additional information about the issue occurring. 

Resolution

System Logs for all Cashiers (can be filtered)

2021+

  1. Log into the Cashiering web based client with an admin account
  2. In the left side menu, click Administration
  3. Click Logs

2019.1 and 2019.3

  1. Log into the desktop client with an admin account
  2. In the ribbon, click Setup, then click Log


System Logs for only the Cashier logged in

2021+

  1. Log into the Cashiering web based client
  2. In the left side menu, click Logs

2019.1 and 2019.3

  1. Log into the desktop client
  2. In the ribbon, click Logs





  • No labels