Description of Issue
- ExecuTime badge ID reverting
- Badge Id lost during integration with payroll
- Employee Mapping Table updated badge ID
Context
- Employee Mapping Table
- ExecuTime
- Integration
Cause
Integration with the ERP system updated Employee Badge ID to an unwanted value.
Resolution
Update integration setting
- Sign into ExecuTime with a user who has Administration access
- Click on the System Configuration tab and then click on the Admin tab
- In ExecuTime version 2018.4.x menu path is System Admin > UI Environment Flags > Admin. Menu access is limited to the admin user
- Scroll to the bottom of the screen and click the link for Employee Mapping Table
- In the Time and Attendance Field Name column locate the line for badgeId
- In the Update this field column select No from the drop down for this line
- Scroll to the bottom of the screen and click Save
Adjust updated records
- Navigate to System Admin > Masterfile Management > Employee
- Locate employees with updated Badge Id
- Click the Pencil icon in the Actions column to edit
- Click on the Security tab and key in the desired value in the Badge Id field
- If many employees are affected Tyler Support can assist with a mass import
Additional Information
Add Comment