Description of Issue
When trying to process payments against Munis records in Tyler Cashiering you cannot find bills, or are not finding expected records.
Context
- Munis
- Tyler Cashiering
Cause
Verifying that Tyler Cashiering is linked to the correct environment
Resolution
- In Munis
- Go to System Administration > General Administration > Web Services
- Under System Settings look at the WSDL base URL.
- In Tyler Cashiering
- Go to Administration > External Systems > Munis
- Click Edit.
- Under Settings verify that the Endpoint Address matches the WSDL base URL from Munis.
- If the address doesn't match what is in Munis, enter the WSDL base URL from Munis into this field.
Additional Information
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