Description of Issue
- Error: Session Expired Please Launch TCM again to start a new session
- Alert Failed to get resource permissions because an internal error has occurred.
Context
Accessing TCM through Munis
Cause
TCM server has not been rebooted in last 30 days and/or App server and TCM server times are not in sync
Resolution
- Rebooting TCM Server
- Syncing times on App Server and TCM Server
Additional Information
0 Comments