Skip to end of metadata
Go to start of metadata

You are viewing an old version of this page. View the current version.

Compare with Current View Page History

Version 1 Current »

Description of Issue

How to stop Jobs from holding.

Users must manually restart scheduler after failure.

Scheduled Jobs stop running after import fails.

Context
  • Scheduler Queue
Cause

A setting enabled in Scheduler Properties places a hold on Job when they encounter a failure.

Resolution
  1. Navigate to General Revenues > System Administration > Scheduler Administration > Scheduler Queue
  2. Click Scheduler in the top menu.
  3. Select Properties.
  4. Under the Jobs section de-select the setting for Hold next occurrence if a recurring job expires.
Additional Information

If a user expects a job to fail this setting should be disabled.

  • For example, the Miscellaneous Cash Payments import is run on a daily scheduler, but no payments are made in a day, the Job will fail.

Please contact MUNIS support for further assistance. 





  • No labels