Description of Issue
Invoice won't post
No errors, just won't post
Context
Invoice Processing
Cause
Remit on vendor is inactive
Resolution
- Go to Vendors
- Click Addresses
- Scroll to Address/Remit on Invoice
- Update
- Check off Active
OR
- Change Remit on Invoice in AP invoice entry
Additional Information
To resolve on own in the future:
- Run the Invoice Entry Proof List report on the batch header screen
- You can either print, display or PDF the report
- On the right hand side of the report, there is an ERR column
- this is where you will find the cause of your invoice batch not posting (REMIT)
Error Code List for Invoice Entry Proof
For Master Article on Error Codes in Invoice Entry, click here Master Article - Invoice Entry batch won't post
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