Description of Issue
- A pay code we recently added is not appearing in ESS Time Entry
Context
- Munis
- Human Capital Management (HCM)
- Employee Self Services (ESS)
- Time Entry
Cause
- The Employee Job/Salary record for pay code has a Pay Status value of I - Inactive
- The Employee Job/Salary record has the flag Add to Base enabled
Resolution
- To review the field Pay Status navigate to the program Employee Job/Salary
- Menu > Human Capital Management > Payroll > Employee Maintenance
- Click Search and locate the specific employee and job/salary record
- Review the field Pay Status
- Click Update and change the value to A - Active
- Click Accept in the toolbar to save your changes
- Log into ESS Time Entry and confirm the pay code is now appearing
- To review the field Add to Base navigate to the program Employee Job/Salary
- Menu > Human Capital Management > Payroll > Employee Maintenance
- Click Search and locate the specific Employee Job/Salary record
- Navigate to the tab Cycles/Other and review the flag Add to Base
- To remove the Add to Base flag, you will need to update the Pay Master program
- Navigate to Pay Master in the menu
- Menu > Human Capital Management > Payroll > Pay Master
- Click Search and locate the pay code record
- Click Update and uncheck the option Add to Base
- Now return to the Employee Job/Salary program and use the Delete option on the issue pay code, then use Add to re-create the record without the Add to Base flag enabled
- Have the user logout/login to ESS to verify
Additional Information
- ESS Timesheets - Part 1 of 2
- ESS Timesheets - Part 2 of 2
- Please reach out to Munis Human Resources Support with any additional questions
Add Comment