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Description of Issue
  • Access to Tyler Search without a full support account
  • Grant access to knowledge and block access to Tyler support
Context
  • Tylertech.com
  • Client Support
  • Tyler Search
Cause
  • Client has an internal process where end users are expected to use internal resources for assistance before reaching out to Tyler Support
  • Tylertech.com website registration currently grants access to all knowledge and online support
Resolution

There is no current process to disable case create from the portal while providing access to knowledge resources. 

Additional Information
  • Munis support does not refuse a request for assistance from a client whether it reaches us via phone, email or the portal
  • We rely on each client to set their preferred service preference with local staff education
  • This is a request we receive from time to time and will continue to explore options





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