Skip to end of metadata
Go to start of metadata

You are viewing an old version of this page. View the current version.

Compare with Current View Page History

Version 1 Next »



Description of Issue
  • A pay code we recently added is not appearing in ESS Time Entry
Context
  • Munis
  • Human Capital Management (HCM)
  • Employee Self Services (ESS)
  • Time Entry
Cause
  • The Employee Job/Salary record for pay code has a Pay Status value of I - Inactive
  • The Employee Job/Salary record has the flag Add to Base enabled
Resolution
  1. To review the field Pay Status navigate to the program Employee Job/Salary
    1. Menu > Human Capital Management > Payroll > Employee Maintenance
  2. Click Search and locate the specific employee and job/salary record
  3. Review the field Pay Status
  4. Click Update and change the value to A - Active
  5. Click Accept in the toolbar to save your changes
  6. Log into ESS Time Entry and confirm the pay code is now appearing

  7. To review the field Add to Base navigate to the program Employee Job/Salary 
    1. Menu > Human Capital Management > Payroll > Employee Maintenance
  8. Click Search and locate the specific Employee Job/Salary record
  9. Navigate to the tab Cycles/Other and review the flag Add to Base
  10. To remove the Add to Base flag, you will need to update the Pay Master program
  11. Navigate to Pay Master in the menu
    1. Menu > Human Capital Management > Payroll > Pay Master
  12. Click Search and locate the pay code record
  13. Click Update and uncheck the option Add to Base
  14. Now return to the Employee Job/Salary program and use the Delete option on the issue pay code, then use Add to re-create the record without the Add to Base flag enabled
  15. Have the user logout/login to ESS to verify
Additional Information





  • No labels