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Description of Issue

I see information in our OKTA admin panel stating that our AD agent needs to be upgraded. Can you provide instructions or assistance with this?

Context
  • Tyler Identity
  • Okta
  • Okta AD Agent
Cause

Okta AD Agent out of date or not synced with another agent

Resolution

1. Log in to the Okta Admin tenant using the oktaadmin@tidsupport.com email and password. Tyler does not retain this password so please retain it in a safe location

2. Navigate to Settings>Downloads

3. Download the latest available agent

4. Ensure the exe is unblocked by right-clicking the file > Properties and uncheck the box. Click OK

5. Follow default instructions in the wizard. The Okta URL will be https://tyler-<customeridentifier>.okta.com/

6. Verify under Directory>Directory integrations that the agent is now showing Operational

7. Attempt to login again to Hub





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