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Description of Issue

Requests fail to submit in the My Civic app 

Report Submission Failed 
Failed

Error found in thirdparty logs:

Client error occurred. HTTP Status Code: 400

Context
  • My Civic 
  • Enterprise Service Requests 
  • ESR 
Cause

Development is researching this under MSUP-2103


Resolution

Contact Enterprise ERP Assets and Civic Support to create a support case to track the issue

Workaround:  There is currently no workaround for this issue. If you need additional assistance or to create a support case to track the issue, please contact Enterprise ERP Assets and Civic Support.

Additional Information



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