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Description of Issue

ESS timesheets have a blank calendar matrix in PROD, but display correctly in TEST.

Context
  • Employee Self Service
  • ESS
Cause

ESS server cache is overloaded.

Resolution
  1. Navigate to Employee Server Cache Administration
    1. ESS > Administration > Employee Administration > Server Cache
  2. Click on CLEAR SERVER-SIDE CACHE to clear the cache
    1. This action is not dangerous, it will just force the next requests for data to retrieve it from the EERP server
Additional Information

Please reach out to EERP Human Resources Support with additional questions.





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