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Description of Issue

Can you remove the View Existing Requests card from the SRA Portal? 

Context
  • Enterprise Service Requests 
  • ESR 
  • Service Request Access Portal 
  • SRA Portal 
Cause

There was no functionality to remove the View Existing Requests card from the SRA portal 

Resolution

Functionality was added to display the View Requests card only for users (anonymous or registered) who have permission to view requests. Additionally, hover text was added to the View Requests button indicating that access to existing requests may be restricted by your agency as an enhancement under T311-10175

Additional Information






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