Skip to end of metadata
Go to start of metadata

You are viewing an old version of this page. View the current version.

Compare with Current View Page History

Version 1 Current »

Description of Issue

Users are not able to print a duplicate receipt

Context
  • Munis
  • Receipts
  • Receipt Inquiry
Cause

User launched the Receipt Inquiry program through Bill Inquiry > History tab by double-clicking on a payment

Resolution
  • Open the Receipts program directly from the Tyler menu by navigating to General Revenues > Payment Processing > Receipts
  • The Receipt Inquiry program may also be used to print Duplicate receipts by navigating to General Revenues > Accounts Receivable > Inquiries and Reports > Receipt Inquiry
Additional Information

Some programs may display fewer options when launched through other program, such as the Receipts program when launched through Bill Inquiry instead of the Tyler menu. To ensure that all options are available in the Receipts or Receipt Inquiry program, users should launch the program directly from the Tyler menu in order to display the Duplicate option in the Ribbon menu





  • No labels