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Description of Issue

Requesting to add another domain to Okta to authenticate

Context
  • Okta
  • Admin Center
  • Domain
  • EERP
  • TID-W
  • Routing
Cause
  • Email domain for other entities are missing
  • Needing to add, delete, or edit domain to allow access within OKTA
Resolution
  1. Login to Admin Center as Org Admin
  2. Navigate to Identity Workforce > Domains
  3. Type in the domain e.g. yourdomain.org and hit ENTER
  4. Test with a user from domain





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