Description of Issue
Requesting to add another domain to Okta to authenticate
Context
- Okta
- Admin Center
- Domain
- EERP
- TID-W
- Routing
Cause
- Email domain for other entities are missing
- Needing to add, delete, or edit domain to allow access within OKTA
Resolution
- Login to Admin Center as Org Admin
- Navigate to Identity Workforce > Domains
- Type in the domain e.g. yourdomain.org and hit ENTER
- Test with a user from domain
Additional Information
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