Description of Issue
When using the Hiring Manager hub page, selecting the Actions option to Update Pending Applicant Status or Add Pending Applicant Attachment is showing a blank screen instead of loading the Action from Anywhere pop up.
Context
- Hub
- Enterprise ERP
- Human Resources Management
- Hiring Manager
- Actions from Anywhere
- AFA
Cause
The Web Browser being used is blocking access to Third-Party Cookies.
Resolution
For Google Chrome:
- Open Chrome.
- Click More in the top right.
- Click Settings.
- Under Privacy and security, click Site settings.
- Click Third-party cookies.
- Select Allow third-party cookies.
For Microsoft Edge:
- Open Microsoft Edge.
- Select More (three dots icon) in the top right corner.
- Select Settings.
- Select Cookies and site permissions.
- Select Manage and delete cookies and site data.
- Turn off Block third-party cookies.
- Ensure Allow sites to save and read cookie data is turned on.
Additional Information
Google Chrome incognito mode automatically blocks access to Third-Party Cookies unless enabled.
Looking for more information on Hub? Check out the Master Article - Tyler Hub for all related articles.
Add Comment