Skip to end of metadata
Go to start of metadata

You are viewing an old version of this page. View the current version.

Compare with Current View Page History

« Previous Version 3 Current »

Description of Issue

When trying to process payments against Munis records in Tyler Cashiering you cannot find bills, or are not finding expected records. 

Context
  • Munis
  • Tyler Cashiering
Cause

Verifying that Tyler Cashiering is linked to the correct environment 

Resolution
  1. Log into Cashiering with an administrator account
  2. Navigate to AdministrationExternal SystemsMunis
  3. Click Edit
  4. Verify that the Endpoint Address matches the Munis web service URL
    1. Munis Web Service and Web Apps URL locations
  5. If the endpoint address doesn't match, enter the correct web service URL into this field and click Save
  6. Validate the connection
    1. Navigate to Home
    2. Select yellow plus sign to Create Batch
    3. Select Create
    4. Select General Billing or Miscellaneous from drop-down menu
    5. Select Customer Name
    6. Type *John*
    7. Data should populate, or if no customers are found the search will return NO RESULTS which is a valid test 
Additional Information






  • No labels

0 Comments

You are not logged in. Any changes you make will be marked as anonymous. You may want to Log In if you already have an account.