Description of Issue
A Windows service attempted to start, but timed out after a period of time, and the service remains in a stopped state. How can we prevent this from happening again?
Example errors:
- A timeout was reached (XXXXX milliseconds) while waiting for the XXXXX service to connect.
- The XXXXX service failed to start due to the following error:
The service did not respond to the start or control request in a timely fashion.
Context
- Windows Services
- Task Scheduler
- Server Administration
- TSM OnPrem
- TSM SaaS
Cause
The service attempted to start without the pre-requisites starting in the allowed amount of time.
Resolution
- Connect to the server that has the service(s) not starting
- Open Services
- Scroll down to find the affected service
- On the fourth column, the Startup type state will appear
If the service's Startup type is currently set to Automatic
- Right click the service name > Properties
- Select the Startup type dropdown > Automatic (Delayed Start)
If the service's Startup type is currently set to Automatic (Delayed Start), please contact Tyler Systems Management Support or log a case via the Online Support Client Portal
Additional Information
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