Description of Issue
Requesting to add another domain to Okta to authenticate
Context
- Okta
- Admin Center
- Domain
- EERP
Cause
Email domain for other entity is missing
Resolution
- Login to Admin Center as Org Admin
- Navigate to Settings>Domains
- Type in the domain e.g. yourdomain.orgĀ and hit enter
- Test with user from domain
Additional Information
Add Comment