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Description of Issue

Manager Self Service not showing for supervisor in ESS

Context
  • Enterprise ERP
  • Employee Self Service (ESS)
  • Manager Self Service (MSS)
Cause

Supervisor Names Level is set to 0

Resolution

Navigate to ESS>Administration>User Administration

  1. Search for the supervisor
  2. Click Edit
  3. Click on Employee tab
  4. Update Names Level to 1 (can update to 2 or 3 if supervisor needs to see additional levels)
  5. Click Update
Additional Information

Please reach out to EERP HR Support with any additional questions





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