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Description of Issue
  • We updated a users permissions but they still do not have the proper access
  • Changes to a users permissions and or Role was needed and changed but they are not taking effect.
  • Reset files or menus is needed after a change to permissions and or roles
Context

Permissions

Cause

User has the program open

User Permissions and or Roles were updated.

Resolution

After updating permissions in EERP the user should:

  • Log out of EERP and log back in - typically this resets the permission files so that the new permissions take effect
    • If the user still does not have the expected access:
      1. Reset file in EERP (force reset) 
        1. System Administration > Security > User Attributes 
        2. Click Reset Files in the Ribbon (More)
        3. Click Ok 
        4. Click Ok
      2. Have the user open the program where the permissions were updated and verify if they are now being enforced
  • For Menus:

System Administration > General Administration > Menu Settings

      1. Click on the Base Menu Settings tab
      2. Click on Menu Update
      3. Click on Yes in the pop-up window
Additional Information






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