Description of Issue
Field Work is not displaying the Failures tab
Context
- Enterprise Asset Management
- EAM
Cause
Failures tab was disabled on the Custom Interface
Resolution
- Go to Activity Codes (Enterprise ERP > Asset Maintenance > Setup Center > Activity Codes)
- Search for the Activity Code you want to apply the Custom Interface to
- Click on Manage Custom Interface
- Select a Custom Interface
- Click on Edit Custom Interface
- From the Field Work: Custom Interface Management screen, select Failures
- Enable Failures
- Click Save
- Go back to Custom Interface Management
- Click Apply to Activity to apply the Custom Interface to the Activity Code
Additional Information
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