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Description of Issue

Munis user forgot password

Context
  • Munis

  • Cloud Admin

  • Password Reset

Cause

Munis user has forgotten password and the active directory is managed through Cloud Admin.

Resolution
  1. Login to Cloud Admin as an administrator at https://cloudadmin.tylertech.com/

  2. Navigate to User Account Management > Manage User Accounts.

  3. Under Select a Datacenter Customer click Change and select the correct client.

  4. Navigate to the affected user.

  5. Click Reset User's Password.

If the issue persists please reach out to the MUNIS TSM SaaS team.

Additional Information

This will send the user an email to the email address associated with the account. The user an then click the link and follow the steps to reset their password.

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