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Description of Issue

Can not reverse in Payment Entry.

Payment Reversal Button Missing.

Unable to reverse payments.

You do not have permission to process Reversals. Program will exit.

Context
  • Payment Entry
  • Payment Reversals
  • Payment Batch Reversal
  • Accounts Receivable
Cause

Users need to process a reversal but do not have permission. They are unable to see the Reverse button in Payment Entry or Payment Reversals and cannot access Payment Batch Reversals without error. 

Resolution

To grant a user Reversal Permissions:

  1. Navigate to System Administration > Security > User Attributes.
  2. Click Search and enter the userID for the end user.
  3. Click Accept.
  4. Highlight the role that grants access to Accounts Receivable Permissions
  5. Click Edit Role.
  6. Click the Accounts Receivable Folder.
  7. Click Update.
  8. Set Reversal Permission to either Allow or Allow with supervisor override.
  9. Click Accept

User should now see the reversal button in Payment Entry and Payment Reversals and should now be able to access Payment Batch Reversals without error. 






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