Description of Issue
After resetting the PayGuardian password in the PayGuardian client and Cashiering, one user can take credit card transactions, but all other users fail with, Error adding tender: Unable to determine Type. Sequence has no matching element.
Context
- Cashiering
- EERP
Cause
The PayGuardian client user password has to be updated on each individual workstation.
Resolution
Please contact PayGuardian Support to update the password on all of the workstations.
Additional Information
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