Description of Issue
When logging in, Cashiering loads slowly and transactions process at a slower rate than normal for a specified user(s), but not all users.
Context
- Cashiering
Cause
The slowness could be related to high user notification amounts within the database. This can occur when a Supervisor is setup to get notifications from other users, causing notifications to accumulate over time.
Resolution
Cashiering 2021.8 and above
- Update to version 2021.8.0.1 or higher.
- Navigate to Administration > Settings.
- In the General tab, set Log Level to Error.
- Configure a clearing schedule. Recommended 30 days, clear at 12:00AM.
- Enable Clear Unread Notifications.
- Configure a clearing schedule. Recommended 7 days, clear at 1:00 AM.
- Enable Clear Read Notifications.
- Configure a clearing schedule. Recommended 1 day, clear at 2:00 AM.
- Save.
Changes will take effect after 24 hours.
Cashiering 2021.7 and below
Please contact Cashiering Support or log a case via the Online Support Client Portal. Provide the name of the affected user.
Additional Information
User Notifications is one of many potential causes of latency issues within the program. For more, see Cashiering is Slow.
Add Comment