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Description of Issue

Not able to remove empty Payment Entry batch

Cannot delete empty payment entry batch with 0 items

Payment Entry Batch will not void

Context
  • Munis
  • 2018.1+
  • Payment Entry
Cause

In this scenario a Payment Entry batch is showing zero items but a message appears you cannot delete the batch after choosing the delete button. Munis will ask the user if they would like to void the batch, selecting Yes does not void the batch. This is currently being worked on within Accounts Receivable Development under MUN-425171. There is also another scenario where there might be a cancelled or voided receipt(s) where Munis should allow the user to delete or void the batch and this will not happen. 

Resolution

In this scenario a common resolution can be to resume this batch, update the applicable dates and use it to process payments and eventually posting the batch. 

  1. Navigate to General Revenues>Payment Processing>Payment Entry
  2. Click Resume to take ownership of the batch and proceed to take payments

If the site wishes to remove the batch or further issues persist with the batch, please submit a case with Munis Support with applicable details or screenshots.

Additional Information






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