Description of Issue
How to setup the system to schedule the import of the BAI file in BAI Import?
Context
- BAI Import
- Bank Reconciliation Settings
Cause
Specific setup required to schedule BAI import
Resolution
- Create two unique directories (one for the Import file and one for Archive files) on the Munis ERP Application server
- OnPrem clients:
- On the Munis ERP Application server, navigate to <MUNDRV>\musys
- Create two new folders and name as desired
- Ex: <MUNDRV>\musys\BAI_Import and <MUNDRV>\musys\BAI_Archive
- Place a copy of the BAI file in <MUNDRV>\musys\BAI_Import
- NOTE: Only one import file should exist in the import directory at a time
- SaaS clients:
- Contact TSM SaaS Support to have the directories created and to assist with placing a copy of the Import file in the appropriate location
- Files can be sent from the bank to the server using FTP with the assistance of TSM SaaS
- OnPrem clients:
- Enable Move BAI file on Import in Bank Reconciliation Settings (Requires assistance from a Tyler employee such as your Implementation Consultant, Project Manager, or Munis Financial Support)
From the Munis ERP menu, navigate to Financials > Cash Management > Bank Reconciliation > Bank Reconciliation Settings
- Click Update
- You will need a Tyler Employee to enter the password for Munis Employee Password
- Please contact your Implementation Consultant, Project Manager, or Munis Financial Support for assistance
- Click OK
- Check Move bank file on import
- Click Accept
- From the Munis ERP menu, navigate to Financials > Cash Management > Bank Reconciliation > BAI Import
- Click Define
- Change Schedule Import to At a scheduled time
- Enter Import Path and Archive Path (from the server steps above)
- Select options below (if applicable):
- Import ZBA transactions
- Create ZBA transfer journals
- Match checks during import
- Match deposits during import
- Click Accept
- Munis Scheduler screen should open. Update Description if necessary.
- Recur
- Populate recurrence settings (run Daily, weekly, monthly etc.)
- Ok
- If necessary, select Notify to change users that are notified when job is started, completed, and/or expires
- If necessary, select Output to change where the BAI Import report is printed or saved
- Ok
- Ok (to confirm the setup of the job - this will provide the job number)
- To confirm the job is scheduled to run, navigate to System Administration > Scheduler Administration > Scheduler Queue
- Look for the job number listed on the Queue tab
Additional Information
If scheduler shows any status other than Online, contact TSM Support (On-Prem clients) or TSM SaaS Support (Hosted clients) for further assistance.
See also: BAI Import Scheduled Job Fail Error Message - Client File does not exist
Schedule Import option not available in the BAI Import program
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