Description of Issue
Test email not working when client is utilizing office 365.
Context
- System settings
- Munis
- Office 365
Cause
Authenticated SMTP has not been set for Munis SMTP account
Resolution
- Verify site is Using Office 365 for Email in Munis > System Administration > General Administration > System Settings
- Within the Office 365 client settings verify the email account being used found in Step 1 has the Authenticated SMTP option activated.
Additional Information
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