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Description of Issue

A citizen is unable to register for a portal account, receiving the message that they already have an account. In Contacts in the admin portal, there is no record of a portal account existing. When the option Create Portal Account is selected, the message Email already in use appears. 

Context
  • TPAR

  • Parks & Rec

  • Tyler Parks and Recreation

Cause

The portal account record is associated with a deleted contact. 

Resolution

Contact Parks & Rec Support, who can investigate the issue in your database. Support will need the email of the Contact receiving the error. 

Additional Information

Support will not reach out to the citizen directly, but the email must be used to search within the database.





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