Description of Issue
How do I install the Honeywell Xenon 1950 handheld scanner to work with Cashiering?
Context
- Honeywell Scanner
- Cashiering 2019.1+
- Honeywell 1900
- Honeywell 1950
- Hand held scanner
- Scan line
Cause
This article covers the installation process for the Honeywell Scanner for Cashiering 2019.1+
Resolution
- Obtain the Cashiering Hardware Drivers ManualHardwareDriversV3 directory
- Navigate to ManualHardwareDriversV3\Xenon1900\HSM USB Serial Driver ver 3.1.4
- Right-click on setup.bat and choose Run as administrator
- On the Welcome screen, click Next
- The default installation path is C:\Program Files\Honeywell\Honeywell HSM Serial Driver x64 version 3.1.4
- Install driver for Everyone
- Click Next through the remaining screens until installation is complete
- Once the install is done, connect scanner to PC and wait for Windows to detect and install the scanner
- Scan the QR code below to configure the scanner for all Cashiering scan lines and to put it in COM port emulation mode
- Open Windows Device Manager
- Expand Ports (COM & LPT) and note the number of the COM port that the scanner was created on
- Open the Cashiering Hardware Console
- Add the scanner into the Hardware Console and set the COM port to reflect what you see in Device Manager
- Restart Hardware Console before testing: How to Restart Cashiering Hardware Console
- To verify scan functionality, log into Cashiering with an administrator account
- Navigate to Administration > Payment Types
- Locate applicable payment type and click the Pencil icon to edit
- Click the Scanning tab
- Click into Test Scan field
- Scan applicable item
Additional Information
- After first connecting the scanner but before scanning the QR Code, in Device Manager the scanner may show up under POS Barcode Scanner as POS HID Barcode scanner. While not the correct driver, this is ok for now.
- After scanning the QR code, the device should show up in Device Manager under Ports (COM & LPT)
- To verify the scanner COM port #, look at the scanner properties in Devices and Printers and verify that the COM port # there matches the COM port # you see in Device Manager
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