Description of Issue
- Bank Reconciliation Manager auto-match processing is not matching AP or PR checks
- BAI Import file Customer Reference includes leading zeros
Context
- Bank Reconciliation Manager
- BAI Import
Cause
The Customer Reference Number does not match the Munis Reference Number (Check Number) due to leading zeroes. The number of leading zeros cause the Customer Reference to exceed current expectations for the zeros to be automatically stripped when imported.
Resolution
- MUN-408454 is currently open with Development to correct the auto match query so Customer Reference values with leading zeros will strip the zeros on import and checks will match and clear. based on the remaining field values.
- In order for the Auto-Match process to be successful, the Customer Reference Number and the Munis Reference Number (Check Number) must match exactly.
Additional Information
- The BAI import file, Customer Reference Number field, should allow leading zeros and spaces. During import the leading spaces and/or zeros should be trimmed automatically by Munis and automatch should complete successfully based on the remaining field values.
- Sites should not modify BAI files.
- Corrected : Auto match is not matching checks - Customer Reference has leading spaces in BAI file
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