Skip to end of metadata
Go to start of metadata

You are viewing an old version of this page. View the current version.

Compare with Current View Page History

« Previous Version 3 Next »

Description of Issue

Cannot enter a refund into bill refund processing 

Context
  • Munis
  • Accounts Receivable 
  • General Billing
  • Property Revenue
  • System Administration
  • User Attributes (sprousrm)
Cause

Someone has already started a refund preventing another refund from being created.

Resolution
  1. From Bill Refund Processing click View All
  2. Locate the bill in question
  3. Scroll all the way to the right and see which user started the refund
  4. Click Return to go back to main refund screen
  5. Click More 
  6. Click Access Recs
  7. Click the second radio button to assume another user's refund records as your own
  8. Click into the User field 
  9. Enter the User name of the person who currently has the refund started
  10. Click Accept
  11. The refund will now be accessible to you
Additional Information





  • No labels