Description of Issue
Cannot enter a refund into bill refund processing
Context
- Munis
- Accounts Receivable
- General Billing
- Property Revenue
- System Administration
- User Attributes (sprousrm)
Cause
Someone has already started a refund preventing another refund from being created.
Resolution
- From Bill Refund Processing click View All
- Locate the bill in question
- Scroll all the way to the right and see which user started the refund
- Click Return to go back to main refund screen
- Click More
- Click Access Recs
- Click the second radio button to assume another user's refund records as your own
- Click into the User field
- Enter the User name of the person who currently has the refund started
- Click Accept
- The refund will now be accessible to you
Additional Information
- To update permission to access another users batches, see: Update user permissions to resume another users batch
- If additional assistance is required, please contact the appropriate support team based on the category of the bills being reported on.
Add Comment