Description of Issue
Unable to see the Cashiering Cubes tables to be able to import data in Excel Analysis Services
Context
Tyler Cashiering
Cause
The Role Properties - Access for Cashiering Cubes doesn't have the correct settings
Resolution
- Connect to server where Cashiering was deployed
- Open SQL and for Server Type , choose Analysis Services
- Expand Databases > Expand the specific Cashiering environment database > Expand Roles > Right-click on Access > Select Properties
- Role Properties - Access window will open and then select Cubes page
- It should display the Cube Name, you will want the following settings:
- Access set to Read
- Local Cube/Drillthrough set to Drillthrough and Local
- Process checkbox checked
- Select OK
Additional Information
Add Comment