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Description of Issue

In Miscellaneous Payment Type, when clicking the Description drop down, there are no charge codes showing up. 

Context
  • Tyler Cashiering
  • Charge Codes
Cause

Version 2019.3 of Cashiering is the only version that requires your Cashiering login to use the DOMAIN name. This makes it so your Cashiering login doesn't match the Munis username. 

Resolution
  1. In Cashiering, go to Setup > Users > Choose user > Click External Username Override tab > Enter the Munis username (without DOMAIN) into the Munis field > Save it > Restart Cashiering
  2. Make sure that the correct permissions are in place for the WSUSER and the User entering the payment: Tyler Cashiering - No misc. charge codes appear
  3. If that does not resolve the issue, check the Current Year in the GL Settings: Financials > General Ledger Menu > Set Up/Chart of Accounts > General Ledger Setting 
  4. Then check the Accounts Receivable Charge Codes program for Charge Codes in that year: General or Property Revenues > Accounts Receivable > Setup > Accounts Receivable Charge Codes
  5. Click Search. 
  6. Enter the Year from the Current Year filed in the GL Settings, and the Category that needs to be available in Tyler Cashiering. 
  7. Click Accept. 
  8. If no results return, Charge Codes need to be added or copied to this year or the Current Year in the GL Settings needs to be rolled. 
    1. To add Charge Codes, please see: Add a Charge Code
    2. To copy Charge Codes, please see: How to Copy Charge Codes to New Fiscal Year
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