Skip to end of metadata
Go to start of metadata

You are viewing an old version of this page. View the current version.

Compare with Current View Page History

Version 1 Next »

Description of Issue

User cannot log into the MyCivic App

Context
  • Tyler 311
  • MyCivic App
Cause

With the migration to use Okta, clients that use 311/MyCivic will need their Admin setting for TIDC Production changed.

Resolution

Please contact MyCivic Support to have your OKTA settings updated in the MyCity Admin Portal.

Additional Information






  • No labels