Description of Issue
When redirecting to Cashiering to complete a TPAR transaction, the error message Cannot read properties of null generates when attempting to complete the transaction.
Context
- TPAR
- Parks & Rec
- Tyler Parks and Recreation
- Cashiering
Cause
Parks is redirecting to the incorrect payment type, causing all transactions to flow incorrectly.
Resolution
Cashiering
- Navigate to Administration > Payment Type Settings.
- Find the Parks Invoice Payment Type and select Edit.
- Highlight and copy the Cashiering Reference ID field.
Parks
- Navigate to Administration > System Setup > Integration Settings.
- Open Cashiering Settings.
- Paste the Cashiering Reference ID into the Cashiering Reference ID field.
- Save.
Additional Information
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